Artiphp - CMS open source et gratuit
Vous êtes ici » Accueil/Forum
Saisissez votre recherche
RechercherRechercher   Liste des MembresListe des Membres   S'enregistrerS'enregistrer    ProfilProfil 
Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 


Configuration serveur apache php mysql

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Artiloo.com Index du Forum -> Artiphp 3 Velocity
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
stz



Inscrit le: 14 Fév 2004
Messages: 484

MessagePosté le: Mer 02 Aoû 2006 21:52    Sujet du message: Configuration serveur apache php mysql Répondre en citant

Bonjour,

jusqu'à peu, je fonctionnais avec easyphp1.6 sur windows. Dernièrement, j'ai désinstallé cette solution toute faite pour installer manuellement les dernières versions de tous ses composants, et en apprendre un peu plus sur le sujet. Jusqu'ici, toutes les erreurs rencontrées se rapportaient à des détails de configuration de apache (httpd.conf) ou php.ini essentiellement.

Là, je rencontre un autre souci, et je suppose que c'est encore dans ce genre-là, mais je ne trouve pas. Sur une version de Artiphp2, je ne parviens plus à me connecter en local en tant qu'admin (et seul usager), identifiants inconnus. Pourtant, la réplique exacte en ligne fonctionne parfaitement. Pas la peine de me conseiller de mettre à jour vers xxl, ce n'est pas la question. Ce serait trop compliqué, c'est une version que j'ai tellement modifié et customisé côté html et php, qu'elle est devenue trop éloignée de la base d'Artiphp pour la mettre à jour. Je n'ai pas encore testé avec d'autres versions d'artiphp pour l'instant.

Si un pro des serveurs passe par là, ce serait super de me faire part de ses suggestions à ce sujet. Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Malouk



Inscrit le: 12 Juil 2003
Messages: 594

MessagePosté le: Jeu 03 Aoû 2006 8:32    Sujet du message: Répondre en citant

Bonjour,

Tu n'aurrai pas mysql 4.1 (ou plus) ? Si oui, ça vient du hachage des mots de passe qui à changé avec la fonction password.

Il faut modifier "PASSWORD" par "OLD_PASSWORD" dans les fichiers d'artiphp. Fait une recherche sur le forum sur "Mysql 4.1", on en a déjà parlé
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
stz



Inscrit le: 14 Fév 2004
Messages: 484

MessagePosté le: Ven 04 Aoû 2006 22:37    Sujet du message: Répondre en citant

Ah merci, j'avais loupé l'épisode!
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Artiloo.com Index du Forum -> Artiphp 3 Velocity Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com